在 Ubuntu 10.04 的 python 為 2.6,為了編譯 python for mips 必須升級 python 到 2.7。

  • sudo add-apt-repository ppa:fkrull/deadsnakes
  • sudo apt-get update
  • sudo apt-get install python2.7

參考:How do I install python 2.7.2 on Ubuntu?

台南小新 發表在 痞客邦 PIXNET 留言(0) 人氣()